Welcome to the E90Fanatics forums. E90Fanatics is the premiere website for the next generation BMW 3 series with interactive forums, photo galleries, and technical information for BMW enthusiasts. If you are looking to talk about your E90 Sedan, E91 Touring, E92 Coupe or E93 Cabrio -- E90Fanatics is the place for you!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E90Fanatics > BMW E90 Forums > E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio - General Forum

E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio - General Forum
The E9X is the latest evolution of the BMW 3 series including the highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! Post questions about "upgrading" from your current E46 here or jump over to E90Fanatics.com!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-14-2013, 08:03 AM   #1
Big worm
Registered User
 
Join Date: Feb 2013
Location: Florida
Posts: 2
My Ride: BMW
2008 BMW 335i DRL'S Not Working

My 2008 BMW 335i DRL'S are not working on both sides, could it be a fuse..??and if so, where is it located in the fuse box..???
Big worm is offline   Reply With Quote
Old 02-14-2013, 12:01 PM   #2
fun2drive51
Registered User
 
Join Date: Dec 2007
Location: Panhandle of Florida
Posts: 27
My Ride: 325i 2004
Look in your manual it is located there. However the lights are wired throulg a relay thus you have either a burned out headlight or disconnected .
Check by putting your brights on if the side stays the same seems to point to needing to replace a bulb...
fun2drive51 is offline   Reply With Quote
Old 02-14-2013, 10:21 PM   #3
Big worm
Registered User
 
Join Date: Feb 2013
Location: Florida
Posts: 2
My Ride: BMW
Thanks for the info fun2drive51 but all four are not working so I'm pretty sure that it can't be the bulb, do you know where that relay is located..?? I did not see it in the manual and i searched it up and down..!!
Big worm is offline   Reply With Quote
Old 02-15-2013, 12:08 PM   #4
fun2drive51
Registered User
 
Join Date: Dec 2007
Location: Panhandle of Florida
Posts: 27
My Ride: 325i 2004
I would check the fuse and if that is OK check the relay. I misread your post. It has to be one or the other...
fun2drive51 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -5. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use